Pembaharuan Apex Legends Membuat Pengguna Linux Mengalami Error

Pembaharuan Apex Legends Membuat Pengguna Linux Mengalami Error. Apex Legends adalah game battle royale yang sedang booming dalam dua minggu terakhir ini. Grafik yang memukau, konsep yang lain daripada yang lain, serta gratis untuk dimainkan (free to play), membuat game ini dimainkan oleh 25 juta pemain hanya dalam waktu satu minggu sejak perilisan.

Nah dari jumlah tersebut, selain para pengguna Windows, ada juga pemain yang memainkan game ini dari sistem operasi Linux lewat bantuan Wine. Yup, pada awal perilisan Apex Legends game ini bisa dimainkan lewat Wine. Jika spek yang digunakan mumpuni, game ini sangat playable dimainkan lewat Wine. Setidaknya seperti itu menurut review para pengguna linux di forum-forum gaming.

Namun sejak update-an version 3.0.0.J1557, pengguna Wine sudah tidak bisa lagi memainkan game ini. Ketika dibuka, akan memunculkan pesan error:

ERROR!
The client is not running the anti-cheat, or has failed the anti-cheat authentication: EAC sandbox not active (dummy client).

Hal ini disebabkan oleh Easy Anti-Cheat yang memblokir Wine. Update-an ini tentunya membuat pengguna linux memprotes lewat forum-forum. EA sendiri belum merespon dan memang tidak ada kewajiban untuk menangapi keluhan tersebut mengingat game ini memang belum disupport di sistem operasi Linux.

Baca juga:

Developer Wine maupun komunitas linux sendiri tidak bisa membantu menangani masalah ini karena EA memblokir pengguna Wine melalui Easy Anti-Cheat.

Saat ini belum ada perkembangan berarti untuk masalah ini. Pengguna linux belum bisa memainkan Apex Legends. Ya kita tunggu saja kedepannya, apakah game ini akan dikembangkan agar support di Linux, atau setidaknya bisa dimainkan lewat Wine. (yuyudhn/linuxsec)

LEAVE A REPLY

Please enter your comment!
Please enter your name here